Diferencia entre revisiones de «Plugin de Java no funciona con Google Chrome 35 en Linux»

De Guía Ubuntu
Saltar a: navegación, buscar
m
m
 
(No se muestra una edición intermedia realizada por un usuario)
Línea 1: Línea 1:
 
Desde la última actualización de Google Chrome en Linux, el plugin de Java no funciona. Esto es debido a que han quitado el soporte para la arquitectura de plugins NPAPI. O sea, que le toca mover ficha a Oracle y actualizar su plugin. El caso es que los usuarios de Linux nos quedamos sin soporte para ejecutar applets en Chrome. Mientras no solucionen el tema, lo mejor es instalar la versión 34 que puedes descargar de http://mirror.pcbeta.com/google/chrome/deb/pool/main/g/google-chrome-stable/.
 
Desde la última actualización de Google Chrome en Linux, el plugin de Java no funciona. Esto es debido a que han quitado el soporte para la arquitectura de plugins NPAPI. O sea, que le toca mover ficha a Oracle y actualizar su plugin. El caso es que los usuarios de Linux nos quedamos sin soporte para ejecutar applets en Chrome. Mientras no solucionen el tema, lo mejor es instalar la versión 34 que puedes descargar de http://mirror.pcbeta.com/google/chrome/deb/pool/main/g/google-chrome-stable/.
  
Para que no se nos vuelva a actualizar a la versión 35 debemos bloquear la versión, bien con Synaptic o bien por la línea de comandos:
+
Para que no vuelva a actualizar a la versión 35 debemos bloquear la versión, bien con Synaptic o bien por la línea de comandos:
  
 
   $ sudo apt-mark hold google-chrome-stable
 
   $ sudo apt-mark hold google-chrome-stable
  
Y de paso editamos el fichero **/etc/apt/sources.list.d/google-chrome.list** y comentamos la entrada para que no pierda el tiempo buscando actualizaciones:
+
Y de paso editamos el fichero '''/etc/apt/sources.list.d/google-chrome.list''' y comentamos la entrada para que no pierda el tiempo buscando actualizaciones:
  
 
   deb http://dl.google.com/linux/chrome/deb/ stable main
 
   deb http://dl.google.com/linux/chrome/deb/ stable main
  
Por otra parte, si ya hemos actualizado a Chrome 35 tendremos que borrar el directorio con los datos de la aplicación por no se compatible con la versión 34:
+
Por otra parte, si ya hemos actualizado a Chrome 35 tendremos que borrar el directorio con los datos de la aplicación por no ser compatible con la versión 34:
  
 
   $ rm -rf $HOME/.config/google-chrome
 
   $ rm -rf $HOME/.config/google-chrome

Última revisión de 16:33 30 mayo 2014

Desde la última actualización de Google Chrome en Linux, el plugin de Java no funciona. Esto es debido a que han quitado el soporte para la arquitectura de plugins NPAPI. O sea, que le toca mover ficha a Oracle y actualizar su plugin. El caso es que los usuarios de Linux nos quedamos sin soporte para ejecutar applets en Chrome. Mientras no solucionen el tema, lo mejor es instalar la versión 34 que puedes descargar de http://mirror.pcbeta.com/google/chrome/deb/pool/main/g/google-chrome-stable/.

Para que no vuelva a actualizar a la versión 35 debemos bloquear la versión, bien con Synaptic o bien por la línea de comandos:

 $ sudo apt-mark hold google-chrome-stable

Y de paso editamos el fichero /etc/apt/sources.list.d/google-chrome.list y comentamos la entrada para que no pierda el tiempo buscando actualizaciones:

 deb http://dl.google.com/linux/chrome/deb/ stable main

Por otra parte, si ya hemos actualizado a Chrome 35 tendremos que borrar el directorio con los datos de la aplicación por no ser compatible con la versión 34:

 $ rm -rf $HOME/.config/google-chrome